Logiciels

Utilisation de la formule de sommation dans Microsoft Excel

Savez-vous comment utiliser la formule de sommation dans Excel ? Cela peut sembler facile, mais il existe plusieurs variantes de la fonction SOMA qui peuvent être utilisées pour ajouter des chiffres en fonction des conditions et vous éviter de faire des confusions dans votre tableur. Vérifiez :

Utilisation de la fonction SOMA dans Excel

La formule de SOMA n’a pas beaucoup de secrets ; elle sert à ajouter des valeurs à partir d’une ou plusieurs colonnes de votre tableur. Dans l’exemple ci-dessus, j’ajoute le nombre de ventes dans chaque région du pays, dans la fourchette D2 à D4. Si vous voulez ajouter différentes cellules, voici la formule :

  • =SOMA(D2:D4), où D2:D4 indique que la somme est de la cellule D2 à la cellule D4. Il fonctionne de la même manière que D2+D3+D4 ;
  • Vous pouvez également écrire simplement =SOMA( et indiquer l’intervalle souhaité avec la souris. Si vous voulez ajouter plus d’une colonne, vous pouvez mettre l’intervalle comme D2:E4, ce qui ajoute les cellules D2, D3, D4, E2, E3 et E4.
  •   WhatsApp aura des photos et des vidéos qui s'autodétruisent en quelques secondes

    Vous pouvez également ajouter une certaine valeur à une cellule ou une plage spécifique. Par exemple, je veux ajouter 1000 ventes à la gamme D2 à D4. La formule ressemblerait à ceci :

  • =SOMME(D2:D4 ; 1000)
  • Notez que les différentes valeurs ou plages doivent être séparées par des points-virgules. Il fonctionne également avec date ou heure, donc il est utile si vous voulez calculer quelle date sera 1 000 jours après le 21/05/2018, par exemple. (La réponse est le 14/02/2021).

    Enfin, dans simple somme, il y a aussi une fonction AutoSoma. Il est chargé d’ajouter les valeurs adjacentes qui se trouvent au-dessus de la cellule que vous avez sélectionnée. Pour l’utiliser, sélectionnez la cellule sous les valeurs (dans la feuille de calcul ci-dessus, ce serait D5), entrez l’onglet pour Formules, cliquez sur AutoSum, vérifiez la plage et appuyez sur Entrez.

    Utilisation de la fonction SOMASE dans Excel

    Une autre fonction utile est a SOMASE, qui ajoute des intervalles basés sur une seule condition. Par exemple, je voudrais peut-être additionner le nombre de ventes qui ont été réalisées uniquement dans la région sud. C’est la structure de la formule :

      Changements canoniques Calendrier de diffusion Ubuntu 11.04
  • =SOMASE(intervalle de condition ; condition ; intervalle de somme)
  • Dans l’exemple ci-dessus, la plage de conditions serait A2:A11, car c’est la colonne qui indique la région du pays. Le critère est “Sud”, qui indique la région (doit être entre guillemets). Enfin, la fourchette somme est la colonne des ventes, donc D2:D11. En fin de compte, la formule ressemble à ceci :

  • =SOMASE(A2:A11 ; “Sud” ; D2:D11)
  • Utilisation de la fonction SOMASES dans Excel

    Enfin, il y a aussi la fonction SOMASES, qui fonctionne avec plus d’une condition. Par exemple, vous pouvez additionner les ventes de viande dans la région du sud en suivant les données de la feuille de calcul ci-dessus. C’est la structure de la formule :

  • =SOMASES(somme gammecondition gamme 1 ; condition 1 ; condition gamme 2 ; condition 2 ;…)
  • En reprenant l’exemple ci-dessus, o somme plage (maintenant c’est au début de la formule) serait D2:D11, parce que je veux additionner le nombre de ventes. Le intervalle de condition 1 serait A2:A11, car c’est la colonne qui stocke la région du pays. Un condition 1 serait donc “Sud”. plage de conditions 2 serait C2:C11, puisque c’est la colonne qui indique le type de vente. Enfin, la condition 2 serait “Viande”, car c’est le type d’aliment sur lequel nous travaillons. La formule ressemble à ceci :

      Le réseau P2P à l'origine de Spotify sera bientôt désactivé
  • =SOMASES(D2:D11 ; A2:A11 ; “Sud” ; C2:C11 ; “Viande”)
  • Utile, hein ? Sur le plan juridique, la formule SOMASES n’a pas de limite au nombre de critères. D’autres conditions peuvent être utilisées, notamment supérieur ou inférieur à, en utilisant “1000” ou “1000”, pour rechercher des valeurs inférieures à 1 000, ou exclure, comme “boissons”, qui exclut la somme si le type d’aliment est une boisson.

  • A propos de l'auteur

    Ronan

    Le Breton de l'équipe ! Développeur back-end dans une startup française. Internet des objets, domotiques, mes sujets de prédilection sont vastes. #teamLinux sur PerlmOl

    Laisser un commentaire